Opened 6 years ago

Closed 6 years ago

#10844 closed Bug (fixed)

MathJax widget - IE8 support

Reported by: Piotr Jasiun Owned by: Piotr Jasiun
Priority: Normal Milestone: CKEditor 4.3
Component: General Version: 4.3 Beta
Keywords: Cc:

Description

Make MathJax widget works on IE8.

Change History (5)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Piotr Jasiun

Owner: set to Piotr Jasiun
Status: confirmedassigned

comment:3 Changed 6 years ago by Piotr Jasiun

Status: assignedreview

All of tests on IE8 are green or ignored. Because there is no load (or any other) event on iframe when you change whole paragraph (ex. font size or color) some functionality is not supported in IE8.

Moreover yesterday I had a crash when a close ("ok" or "cancel") dialog with preview but now I'm not able to reproduce it.

In general, IE8 does not work perfectly with MathJax, but it seems to be pointless to focus on it too long.

comment:4 Changed 6 years ago by Piotr Jasiun

Status: reviewassigned

comment:5 Changed 6 years ago by Piotr Jasiun

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy