Opened 6 years ago

Closed 6 years ago

#11029 closed Bug (duplicate)

[IE11] Unable to set Text color or text background color

Reported by: Dennis Jakobsen Owned by:
Priority: Normal Milestone:
Component: Core : Editable Version:
Keywords: IE11 Cc:

Description

Editing works, but trying to set text color from toolbar deselects selection and resets cursor to document start.

confirmed on ckeditor.com demos

Change History (1)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.2.3 (GitHub - master)

This is a duplicate of #10614 which is a duplicate of #10612.

Anyway this issue was fixed on current major and will be introduced (along with other IE11 features) in CKE 4.3.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy