Opened 6 years ago

Closed 6 years ago

#11051 closed Bug (duplicate)

[IE8] Undo for widget paste causes exception.

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone:
Component: UI : Widgets Version: 4.3 Beta
Keywords: Cc:

Description

since: 4.3 until major

  1. open any sample with CKEditor image2 plugin (i.e. samples/image2.html)
  2. click on image to focus widget
  3. ctrl+c (copy widget)
  4. move caret somewhere else
  5. ctrl-v (paste widget)
  6. ctl-z (undo)

Expected result:
Pasted widget should be reverted.

Current result:
Throws an exception: 'blur' is null or not an object focusmanager.js, line 221 character 4

additional info:

  1. While reproducing this issue you may face #11050 bug
  2. Note, line number may differ, i've checked it at git:3c40e20dd2dc0f2c8d02

Change History (2)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3
Status: newconfirmed

comment:2 Changed 6 years ago by Marek Lewandowski

Milestone: CKEditor 4.3
Resolution: duplicate
Status: confirmedclosed

I made duplicate of #11088, srry.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy