Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11385 closed Bug (duplicate)

Unable to type in the writing tool after changing the Font name, size, color and Background color options

Reported by: Zoran Marjanovic Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: 4.3
Keywords: Styles, tablet, mobile Cc:

Description

This issue is tied to using ckeditor on mobile devices (Android, IOS) Steps to reproduce:

Type some text in the writing tool Click Font Name/Font size/Color/Background color icon Select another option in the Font Name/Font size/Color/Background color dropdown Type text in the writing tool again. Unable to type text after changing the options(on IOS) and changes are not applied(on Android).

Change History (3)

comment:1 Changed 5 years ago by Zoran Marjanovic

On Android devices ckeditor adds just nbsp instead of inserting new tag (for exampel strong for bold)

comment:2 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #10180

comment:3 Changed 5 years ago by Zoran Marjanovic

I think this is not the same issue, because it is not problem just with dropdowns but with styles in general, for example bold doesn't work fine. And it not only for iOS but for Andorid too.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy