Opened 5 years ago

Closed 5 years ago

#11386 closed Bug (duplicate)

a11yhelp shows help for unavailable commands

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: Accessibility Version: 4.0
Keywords: Cc:

Description

  1. Create basic preset with a11yhelp plugin enabled.
  2. Press Alt + 0

The instruction in a dialog window shows the following:

Underline command
    Press CTRL+U

though underline button is not enabled and CTRL+U does not work.

Change History (3)

comment:1 Changed 5 years ago by Wiktor Walc

Might be related to #8490

Actually hardcoded help for commands defined by other plugins in this plugin look weird in CKEditor 4.

comment:2 Changed 5 years ago by Jakub Ś

Status: newpending

I think this is a duplicate of #8490.

I did some checking and realized that there is no dynamic generation based on shortcuts. Text in a11yhelp dialog is quite static and only keys in shortcuts are generated based on information in language files.

comment:3 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy