Opened 6 years ago

Closed 6 years ago

#11527 closed Bug (fixed)

Ipad scrolling not woirking when embedded in an iframe.

Reported by: Nishat Baig Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

<iframe src="http://ckeditor.com/demo" height=99% width=99%>
	&lt;!-- Used as the template for the contentframe widget --&gt;
</iframe>

The scrolling does not work first time. When we click the demo link again the scrolling works fine.

Change History (3)

comment:1 Changed 6 years ago by Jakub Ś

Status: newpending
Version: 4.3.2

This looks like a duplicate of #10694.

@nishat is your issue the same as the one mentioned in #10694? If not, please provide more details explaining how to reproduce this problem.

comment:2 Changed 6 years ago by Nishat Baig

No, the issue you mentioned is related to some other version of ckeditor. However when we use the ckeditor out of an iframe scrolling just works fine. The problem is when the ckeditor is within an iframe.

However this bug is fixed in the 4.3.3 release. :)

comment:3 Changed 6 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

Thanks for information.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy