Opened 6 years ago

Closed 6 years ago

#11805 closed Bug (invalid)

Paste from word remove color style

Reported by: Johann Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I reproduce this on demo editor. I have some text in open office in color, i copy it, then paste into "Paste from word" plugin.

The pasted text lost its color

Browser : Firefox 28 OS : windows 7

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 4.3.4

That's because config.pasteFromWordRemoveFontStyles is enabled by default.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy