Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11819 closed Bug (invalid)

empty output text array if any Tags used

Reported by: Nik Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello!

Thank you for such awesome web text editor!

We are using it on our sites, but have some problems with namecheap.com hosting. Can we have some tech requirements for correct work of CKEditor, to tell them?

Our problem:

If we will place any tags in the text field on web-site located on this hosting - the output array is empty.

We have created a special page for testing - http://www.ias-russia.com/test/

Thanks in advance!

Attachments (2)

error.jpg (90.6 KB) - added by Nik 5 years ago.
ok.png (70.2 KB) - added by Nik 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by Nik

Attachment: error.jpg added

Changed 5 years ago by Nik

Attachment: ok.png added

comment:1 Changed 5 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

This is not a place to ask for guidance, because this is issues tracker. You can ask on http://ckeditor.com/forums.

However, the issue is strange and rather related to your project specifically, so I'm not sure that anyone will be able to help.

comment:2 Changed 5 years ago by Jakub Ś

I have noticed that when you send data, you get (in firebug) :

"NetworkError: 403 Forbidden - http://www.ias-russia.com/test/create"

Most likely this is some "insufficient privileges" issue.

comment:3 Changed 5 years ago by Nik

Thank you :) hope to find the answer ) only one hosting with such problem, other editors on sites works just great!

comment:4 Changed 5 years ago by Nik

Thank you all for help!

The hoster answered:

We have disabled the corresponding mod_security rule for your account which most likely was the cause of the 403 Forbidden error.

Now everything is working!

Problem Solved!

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy