Opened 6 years ago

Closed 6 years ago

#12025 closed Bug (invalid)

Paste option not working properly after integration in my application

Reported by: Jagan Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version:
Keywords: Cc:

Description

Paste option not working properly.

1) If the user cuts the some lines of content 2) User clicked the paste option.

Result: The pasting content is not exact content which we had cut or pasting as an empty line space.

Please refer the attachment for the details, Initial_Content.jpeg, Cutted_screen.jpeg and after_pasted_two_times.jpeg

Attachments (1)

screenshot.zip (50.5 KB) - added by Jagan 6 years ago.
All the screen shots

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Jagan

Attachment: screenshot.zip added

All the screen shots

comment:1 Changed 6 years ago by Jakub Ś

Keywords: Paste option removed
Resolution: invalid
Status: newclosed
Version: 4.4.0
  1. Your issue looks very similar to #12051
  2. From what I have checked you are both using CKEditor standard mode with wordcount plugin.

Word count plugin is third-party plugin and I know that some issues were reported for it. It is possible that this plugin (perhaps plus something in your application e.g. third-party script) is causing this behaviour.
Please also try removing this plugin, clearing IE cache (this is not Ctrl+F5) and then checking your sample again.

Are able to reproduce this issue on demo page? I have tried many times and haven't managed to do it thus I rather 100% convinced this issue is invalid and caused by word count, some third-party script, or two mentioned earlier plus something specific in your implementation.

@Jagan231190 if I have missed anything or this issue can be reproduced in standalone CKEditor freshly downloaded from our page, without any third-party plugins, please let me know and I will reopen this issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy