Opened 5 years ago

Closed 5 years ago

#12665 closed Bug (invalid)

Selection is lost on link creation if SCAYT highlights the word

Reported by: Karen Ananiev Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. Enable SCAYT
  2. Type any misspelled word, select it and click link button (should be done before SCAYT highlights the word)

Selection will be lost when SCAYT highlights the word.

Change History (1)

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

This issue looks like a duplicate of #8485 which leads to https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/30.

Since this issue concerns SCAYT so I'm closing it as invalid. @karena, I have reported an issue for SCAYT reference: https://github.com/WebSpellChecker/ckeditor-plugin-scayt/issues/90

If this is a duplicate of issue 30 it should be fixed by the end of November.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy