Opened 5 years ago

Closed 5 years ago

#12966 closed Bug (fixed)

"Deferment unlock timeout" error in a manual test

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone: CKEditor 4.5.0 Beta
Component: General Version: 4.5.0 Beta
Keywords: Cc:

Change History (7)

comment:1 Changed 5 years ago by Piotr Jasiun

Need more details, because I did not meet this error.

Last edited 5 years ago by Piotr Jasiun (previous) (diff)

comment:2 Changed 5 years ago by Piotr Jasiun

But I met another one: #12978.

comment:3 Changed 5 years ago by Piotrek Koszuliński

DId you update all packages (benderjs and benderjs-yui) yesterday? This happens after I upgraded to 0.2.2 and 0.2.4 respectively.

comment:4 Changed 5 years ago by Piotr Jasiun

Confirmed. But this seems to be a Bender issue.

comment:5 in reply to:  4 Changed 5 years ago by g.pabian

Replying to pjasiun:

Confirmed. But this seems to be a Bender issue.

This in fact is an issue of CKEditor plugin for Bender.

comment:6 Changed 5 years ago by g.pabian

I pushed a fix for this issue to the branch t/12966.

comment:7 Changed 5 years ago by Piotrek Koszuliński

Resolution: fixed
Status: newclosed

Fixed on major with git:2f0db49.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy