Opened 5 years ago

Closed 5 years ago

#13308 closed New Feature (duplicate)

[HC] Enable color buttons in High Contrast

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone:
Component: Accessibility Version:
Keywords: Cc: Arugula

Description

Currently, we're not presenting the color buttons in High Contrast mode. They have been disabled with #3706.

The main reason for it is this comment:

There is a usability fact here. In HC, colors are disabled. It means that, even if a user applies color to text, s/he is not able to see the applied color. So, that user is not actually able to properly apply colors.

We may investigate if there is any possibility to solve this problem though and enable HC users to use the color features.

Change History (3)

comment:1 Changed 5 years ago by Frederico Caldeira Knabben

Cc: Arugula added
Keywords: Confirmed removed
Status: newconfirmed

comment:2 Changed 5 years ago by Jakub Ś

Please also see comments from #13294.

comment:3 Changed 5 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: confirmedclosed
Version: 4.4.8 (GitHub - master)

I'd rather want to have #13294 open, because it contains more info.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy