Opened 4 years ago

Closed 4 years ago

#13343 closed Bug (invalid)

Ticket #12835

Reported by: Andreas A. Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Since I can't open ticket #12835 - I had to open a new one.

We run into the same Problem TypeError: this.getWindow(...).$ is undefined Line: 83 Col: 18

The Error only occurs in 1% of usage but it prevents us from getting the current text of the CKEditor instance.

Change History (3)

comment:1 Changed 4 years ago by Piotrek Koszuliński

Status: newpending

As in #12835 – we need to know steps how to reproduce this issue. Without them we are not able to confirm and work on such ticket.

Please attached a reduced sample on which this issue is reproducible. Please also describe all other important details like browsers, steps, etc.

comment:2 Changed 4 years ago by Andreas A.

That's the problem. We can't reproduced that ourself. Some of our customer run into that error like every 1000 time they open the popup that (only) contains CKEditor.

comment:3 Changed 4 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed
Version: 4.4.5

That's the problem. We can't reproduced that ourself.

In order to accept the ticket we need to know how to reproduce it in standalone editor. If you can't isolate it in anyway then how are we suppose to fix it if we don't even have anything to start with?
I'm sorry but I will have to close this ticket as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy