Opened 3 years ago

Closed 3 years ago

#13440 closed Bug (fixed)

[Edge] Unable to paste widget

Reported by: Olek Nowodziński Owned by: Szymon Cofalik
Priority: Normal Milestone: CKEditor 4.5.2
Component: Core : Pasting Version: 4.5.0
Keywords: Cc:

Description

  1. Open Image2 or Code Snippet sample.
  2. Select the widget.
  3. CTRL+X.
  4. Move the caret to any editable position in the contents.
  5. CTRL+V.

Expected: Widget is pasted.

Actual: A new line is pasted.

Quite likely an error is thrown as well because the editor becomes unresponsive after the paste. But since #13387, the console is pretty useless.

Change History (4)

comment:1 Changed 3 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 3 years ago by Szymon Cofalik

Owner: set to Szymon Cofalik
Status: confirmedassigned

comment:3 Changed 3 years ago by Szymon Cofalik

Status: assignedreview

This bug is connected with #13441 and will be fixed by #13441.

comment:4 Changed 3 years ago by Piotrek Koszuliński

Resolution: fixed
Status: reviewclosed

Indeed fixed by #13441. I only noticed that copying widgets scrolls the viewport, but we'll handle this in #13577.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy