Opened 4 years ago

Closed 4 years ago

#13657 closed Bug (duplicate)

Return Key in IE10 inserts multiple line-breaks

Reported by: Max Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version: 4.5.2
Keywords: Cc: developers@…

Description

Steps to reproduce

  1. Open http://sdk.ckeditor.com/samples/inline.html in IE 10
  2. Click on "Start Editing"
  3. Press Return Key on the keyboard (one line-break is inserted)
  4. Click on "Finish Editing"
  5. Click on "Start Editing"
  6. Press Return Key on the keyboard (two line-breaks are inserted)

Repeating steps 4-6 will insert one more line-break per repeat step.

Expected result

Return Key should always only insert one line-break.

Actual result

see above.

Other details (browser, OS, CKEditor version, installed plugins)

Browser is Internet Explorer 10 on Windows 7.

Change History (1)

comment:1 Changed 4 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is in fact a duplicate of #10093.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy