Opened 3 years ago

Closed 3 years ago

#13853 closed Task (invalid)

Editable manual test cleanup

Reported by: Marek Lewandowski Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.4
Keywords: Cc:

Description

Cleanup the notwantedelementsonselectallandbackspaceedge manual test. It looks that Bender md parser won't escape automatically text enclosed within ` chars.

AFAIK html special chars should be automaticaly escaped within block code listings, not sure if the same rule applies to inline code. Anyway if it's a Bender bug then report a proper ticket and convert if to entities anyway (coz we I don't expected this issue to be solved soon).

Change History (2)

comment:1 Changed 3 years ago by Marek Lewandowski

Status: newconfirmed

comment:2 Changed 3 years ago by Marek Lewandowski

Milestone: CKEditor 4.5.5
Resolution: invalid
Status: confirmedclosed

Turns out that reason for that was an outdated Bender installation and that it's been already fixed!

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy