Opened 3 years ago

Closed 3 years ago

#13923 closed Bug (invalid)

Ctrl V + config.pasteFromWordRemoveStyles = true : text pated twice

Reported by: Moshe L Owned by:
Priority: Normal Milestone:
Component: Core : Keystrokes Version:
Keywords: Cc:

Description

Steps to reproduce

1.use last version of CKEditor

  1. change config: config.pasteFromWordRemoveStyles = true;
  2. copy some text and hit Ctrl+V

Expected result

text will pasted.

Actual result

text pasted, and pasted again after 0.4s.

Other details (browser, OS, CKEditor version, installed plugins)

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.4

I'm sorry but this is most likely caused by some custom code of yours, custom changes in core code or some third-party plugin.

Nothing like that is happening in default editor.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy