Opened 12 years ago

Closed 12 years ago

#1402 closed Bug (worksforme)

Safari: Image linking doesn't work beta 2.5

Reported by: dov rosenberg Owned by:
Priority: Normal Milestone: Safari Compatibility
Component: File Browser Version: FCKeditor 2.5 Beta
Keywords: Pending WorksForMe Cc:

Description

I am using safari 522.12.1 (beta 3.0.3) and also tested with Webkit build 26183. When I click on the add image icon the dialog box displays and I can browse the server looking for images or upload an image but when I select an image it does not show up in the dialog box and it does not allow me to close the dialog box to actually add the file to my document.

The dialog box works correctly in Firefox.

OSX 10.4.10

Attachments (2)

firefox-imagebrowser.png (44.6 KB) - added by dov rosenberg 12 years ago.
Image browser dialog box on Firefox/OSX
Webkit-imagebrowser.png (47.4 KB) - added by dov rosenberg 12 years ago.
Image browser dialog box on Webkit 26183/OSX

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by dov rosenberg

Attachment: firefox-imagebrowser.png added

Image browser dialog box on Firefox/OSX

Changed 12 years ago by dov rosenberg

Attachment: Webkit-imagebrowser.png added

Image browser dialog box on Webkit 26183/OSX

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: safari removed
Priority: HighNormal

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending WorksForMe added

I've tested Webkit 26183 in MacOSX 10.4.10 and I didn't notice any problem with the image dialog.

comment:3 Changed 12 years ago by Martin Kou

Resolution: worksforme
Status: newclosed

Pending ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy