Opened 12 years ago

Closed 12 years ago

#1403 closed Bug (duplicate)

Safari: Image linking doesn't work beta 2.5

Reported by: dov rosenberg Owned by:
Priority: Normal Milestone: Safari Compatibility
Component: File Browser Version: FCKeditor 2.5 Beta
Keywords: Cc:

Description

I am using safari 522.12.1 (beta 3.0.3) and also tested with Webkit build 26183. When I click on the add image icon the dialog box displays and I can browse the server looking for images or upload an image but when I select an image it does not show up in the dialog box and it does not allow me to close the dialog box to actually add the file to my document.

The dialog box works correctly in Firefox.

OSX 10.4.10

Change History (2)

comment:1 Changed 12 years ago by dov rosenberg

this is a duplicate of 1402 - sorry

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: safari removed
Priority: HighNormal
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy