Opened 4 years ago

Closed 4 years ago

#14350 closed Bug (duplicate)

Browser Edge (windows 10) - after a "CTRL + ENTER" in the CK Editor the keyboard up/down doesn't work anymore

Reported by: Harm Tester Owned by:
Priority: Normal Milestone:
Component: General Version: 4.5.6
Keywords: browser Edge arrow up down windows10 Cc:

Description

Steps to reproduce

Go to the demo of CKEditor in browser Edge (25.10586.0.0) on Windows 10

  1. Type some text
  2. click CTRL+ENTER
  3. Type some text
  4. click on the keyboard arrows up or down

Expected result

When clicking up the cursor goes up and when clicking down the cursor goes down.

Actual result

After clicking the up button the cursor goes to the begin of the paragraph and clicking down the cursor goes to the end of the paragraph

Other details (browser, OS, CKEditor version, installed plugins)

This behavior is standard available on the CKEditor ENTER Ker >> "Produce <br> on ENTER" on the demo page http://ckeditor.com/demo#enter

Change History (1)

comment:1 Changed 4 years ago by kkrzton

Resolution: duplicate
Status: newclosed

Duplicate of #14352.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy