Opened 3 years ago

Closed 3 years ago

#14510 closed Bug (duplicate)

Specific style does not appear in the styles drop-down

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Steps to reproduce

For some weird reason this style does not want to appear in the drop-down:

    {
        name: 'Note2',
        element: 'p',
        styles: {'color': '#7f7f7f'},
        attributes: {'class': 'fonbeginingnotworking light-gray'}
    }

When you change the order of classes everything works fine. Super weird.

You can test it on https://jsfiddle.net/k1doo16y/1/

Originally reported in http://stackoverflow.com/questions/35796186/ckeditor-custom-style-dropdown-issue

Change History (1)

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

From what I can see in your sample, the invisible style is this one (the 'Note' style) - light-gray fonbeginingnotworking and this makes this issue a duplicate of #13206

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy