Opened 3 years ago

Closed 3 years ago

#14730 closed Bug (invalid)

Carriage return issue

Reported by: Glenn Brand Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc: jgrue@…

Description

The carriage return isn’t working correctly when you enter a note on a worksheet. In the screen shot below, I entered the 7 July 2016 data and then hit enter. The cursor went back to the beginning of that line instead of the next line. I used the mouse to position the cursor for the next line and after entering “Had a telephone call with Jill and Diane”, I hit enter and the cursor then went to before the 7 as you see below. You then have to take the mouse and position the cursor for the next line.

It worked correctly before. I had this problem last week so it has been like this for at least a little while. I am using the worksheets much more as the networks are becoming more active so this is a considerable issue. Thanks,

Actual result

Other details (browser, OS, CKEditor version, installed plugins)

Attachments (1)

Strange Cursor Behavior.jpg (216.7 KB) - added by Glenn Brand 3 years ago.
Example of problem

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Glenn Brand

Attachment: Strange Cursor Behavior.jpg added

Example of problem

comment:1 Changed 3 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 4.5.10 (GitHub - master)

If you check our demo page or one of predefined packages in standalone CKEditor (not integrated into any application). You will see it is working correctly.

  1. Please tell us if you can reproduce this issue on demo page or standalone CKEditor.
  2. Please provide you CKEditor configuration. Perhaps some editor configuration is causing this.
  3. Please tell us which CKEditor version (ckeditor/CHANGES.md) you use and if this isn't the latest please upgrade.
  4. Please tell us in which browser does it happen.
  5. Please try disabling all the third-party scripts, CKEditor custom plugins and CKEditor core code modifications if you have done any. Next try enabling all these things one by one until problem is reproducible.

Since I can't reproduce this problem in default CKEditor, I will need to close this ticket for now but if you manage to do that in default editor, please describe how it can be done and ticket will be reopened.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy