Opened 10 years ago

Closed 10 years ago

#1577 closed Bug (fixed)

Fatal error using some skins

Reported by: B_aniaczek Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Cc:

Description

Fatal error: Cannot access protected property SkinCologneBlue::$skinname in /home/wiki/extensions/FCKeditor/FCKeditor.body.php on line 167

To reproduce: Set skin to: CologneBlue or Nostalgia or Standard

and try to edit any page.

Others skins - Ok.

MediaWiki 1.11.0

Change History (3)

comment:1 Changed 10 years ago by Wojciech Olchawa

Keywords: Confirmed added; skins removed
Priority: LowNormal
Version: SVN

Confirmed on IE, IE7 and FF2.

Working skins are: # Chick # MySkin # Simple

Not working skins: # CologneBlue # Nostalgia # Standard

comment:2 Changed 10 years ago by Wiktor Walc

Almost fixed with [1840].

There are still some errors in IE, probably regarding accessing hidden objects.

comment:3 Changed 10 years ago by Wiktor Walc

Resolution: fixed
Status: newclosed

Other possible issues with skins described here: http://mediawiki.fckeditor.net/index.php/Troubleshooting.

Because this is not a problem with FCKeditor extension anymore, but with improperly created skins, closing this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy