Opened 3 years ago

Closed 3 years ago

#16732 closed Bug (fixed)

Error 404 in Copy Formatting when downloaded with Bower

Reported by: hu8k01 Owned by:
Priority: Normal Milestone:
Component: General Version: 4.6.0
Keywords: Cc:

Description

Steps to reproduce

  1. bower install --save ckeditor#full/4.6.0
  2. run
  3. see console

Expected result

work

Actual result

error 404 /bower_components/ckeditor/plugins/copyformatting/lang/en.js?t=GAGE

Other details (browser, OS, CKEditor version, installed plugins)

windows 10 pro, firefox 50.0.2

Change History (4)

comment:1 Changed 3 years ago by Marek Lewandowski

Status: newpending

Can't reproduce the problem.

I've installed CKE using bower as described and opened samples/index.html like so: chrome bower_components/ckeditor/samples/index.html and no problem is reported.

Please check if the problem occurs. Make sure to clear browser cache.

comment:2 Changed 3 years ago by Marek Lewandowski

Summary: error 404 /bower_components/ckeditor/plugins/copyformatting/lang/en.js?t=GAGEError 404 in Copy Formatting when downloaded with Bower

comment:3 Changed 3 years ago by hu8k01

del.

Last edited 3 years ago by hu8k01 (previous) (diff)

comment:4 Changed 3 years ago by hu8k01

Resolution: fixed
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy