Opened 2 years ago

Closed 2 years ago

#16760 closed Bug (duplicate)

When the font size is increased , the background colour size does not increase for the new font size

Reported by: Imamudin Naseem Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: Cc:

Description

Steps to reproduce

  1. Type any sentence. (For this case lets type, "winter is cohhming")
  2. select whole text and set any background color
  3. Now select the word "winter" and set the font size to some high value (lets say 48)

Expected result

background color of the word "winter" should change as per its font

Actual result

background color of the word "winter" is remaining the same.

Other details (browser, OS, CKEditor version, installed plugins)

Attachments (1)

Screen Shot 2016-12-23 at 2.59.44 PM.png (88.4 KB) - added by Imamudin Naseem 2 years ago.

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by Imamudin Naseem

comment:1 Changed 2 years ago by Tade0

Status: newconfirmed
Version: 4.6.14.0

A man has confirmed the bug to occur since 4.0.0.

comment:2 Changed 2 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

Dup of #5503.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy