Opened 12 years ago

Closed 12 years ago

#1726 closed Bug (fixed)

floating dialogs jump around while dragging them

Reported by: Daniel Insley Owned by: Martin Kou
Priority: Normal Milestone: FCKeditor 2.6
Component: UI : Dialogs Version: SVN (FCKeditor) - Retired
Keywords: Cc:

Description

I've been poking at this the past couple of days and have found that when dragging a dialog around it 'jumps' all over the place. I'll keep looking to see if i can find what's causing this.

I'll try getting a video of the bug because it's kind of hard to describe reliably.

It's reproducible on another machine with the same revision and operating system, except it's running Firefox 2.0.0.8.

I'm testing against Revision 1274 of the Floating Dialog Branch and using Firefox 2.0.0.11 on Ubuntu 7.10.

Change History (7)

comment:1 Changed 12 years ago by Martin Kou

Owner: set to Martin Kou
Status: newassigned

comment:2 Changed 12 years ago by Martin Kou

Milestone: FCKeditor 2.6
Version: SVN

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

dinsley, could you please update the branch there and check it again? It is supposed to be fixed now.

comment:4 Changed 12 years ago by Daniel Insley

It's mostly fixed now, the jittering just happens when dragging along the edge of the window now.

If you drag the dialog so that it's just above the edge of the screen on the top, right, left or bottom of the view port it jumps around a little bit.

Let me know if you can replicate, if not I'll try and provide more information!

comment:5 Changed 12 years ago by Martin Kou

It seems to happen occasionally in Ubuntu 7.10 with FF2, and even then I couldn't very reliably reproduce the issue.

I couldn't reproduce the jittering in FF2 in Mac OS X or Windows XP, however.

comment:6 Changed 12 years ago by Martin Kou

The bug seems to have been fixed after [1320] - I can no longer reproduce the jittering in Linux now. Can you confirm?

comment:7 Changed 12 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with #35.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy