Opened 11 years ago

Closed 11 years ago

#1745 closed New Feature (duplicate)

Added functionality to specify root for images and flash

Reported by: Michael Osipov Owned by:
Priority: Normal Milestone:
Component: Server : Java Version:
Keywords: Cc:

Description (last modified by Alfonso Martínez de Lizarrondo)

Added functionality to specify root for images and flash

The CFKeditor java 2.3 version demand files to be located at certain folders with static names set in the application.

I've made some changes enabling the possibilty to set the base path of images and flash files to any folder under the "baseDir" set in the web.xml .

Original author: Frippus - frippus

Attachments (6)

frmfolders.html (5.4 KB) - added by Michael Osipov 11 years ago.
fckconfig.js (9.2 KB) - added by Michael Osipov 11 years ago.
fckconfig.2.js (9.2 KB) - added by Michael Osipov 11 years ago.
fckconfig.js_ (9.2 KB) - added by Michael Osipov 11 years ago.
ConnectorServlet.java (9.6 KB) - added by Michael Osipov 11 years ago.
browser.html (4.7 KB) - added by Michael Osipov 11 years ago.

Download all attachments as: .zip

Change History (11)

Changed 11 years ago by Michael Osipov

Attachment: frmfolders.html added

Changed 11 years ago by Michael Osipov

Attachment: fckconfig.js added

Changed 11 years ago by Michael Osipov

Attachment: fckconfig.2.js added

Changed 11 years ago by Michael Osipov

Attachment: fckconfig.js_ added

Changed 11 years ago by Michael Osipov

Attachment: ConnectorServlet.java added

Changed 11 years ago by Michael Osipov

Attachment: browser.html added

comment:2 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Description: modified (diff)

comment:3 Changed 11 years ago by Michael Osipov

Resolution: wontfix
Status: newclosed

this should be discussed for the entire system. Does not make sense to limit to Java Connector only.

comment:4 Changed 11 years ago by Michael Osipov

Resolution: wontfix
Status: closedreopened

comment:5 Changed 11 years ago by Michael Osipov

Resolution: duplicate
Status: reopenedclosed

duplicate of Ticket #1742

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy