Opened 12 years ago

Closed 12 years ago

#2025 closed Bug (fixed)

Installation error!

Reported by: Nilam Owned by: Wiktor Walc
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.5.1
Keywords: Confirmed Cc:

Description

Fatal error: Call to undefined method Parser::parser() in H:\TaxCon\BaseSite\extensions\FCKeditor\FCKeditorParser.body.php on line 29

This error came in when I installed this editor on MW 1.12rc1

Change History (5)

comment:1 Changed 12 years ago by Matthieu Rigal

Yes, there is an incompatibility between the current version of FCKeditor for MediaWiki and the newest 1.12 version of MediaWiki and its new preprocessor.
It was already mentioned two times in the discussion section of the Extension on MediaWiki.
I hope this problem will be solved really soon, because it will affect all the people upgrading to the 1.12 version, what will happen very soon [[BR]] This should be from highest priority !

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Component: Server : PHPProject : MediaWiki+FCKeditor
Milestone: FCKeditor 3.x

comment:3 Changed 12 years ago by Wiktor Walc

Owner: set to Wiktor Walc

Just wanted to let you know that I'll work on this soon.

comment:4 Changed 12 years ago by Wojciech Olchawa

Keywords: Confirmed added

comment:5 Changed 12 years ago by Wiktor Walc

Resolution: fixed
Status: newclosed

Fixed with [1756].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy