Opened 11 years ago

Closed 11 years ago

#2070 closed Bug (duplicate)

Style attribute changed in IE

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Confirmed IE Cc:

Description (last modified by Wiktor Walc)

Install CategoryTree extension: http://www.mediawiki.org/wiki/Extension:CategoryTree

Use the <categorytree> tag. Error: style is being stripped.

<categorytree style="border: 1px solid gray; padding: 0.7ex; float: right; clear: right; margin-left: 1ex; background-color: white;" mode="pages">Manual</categorytree>

switch to wikitext, wysiwyg mode and back to wikitext:

<categorytree mode="pages" style="clear: right; border-right: gray 1px solid; padding-right: 0.7ex; border-top: gray 1px solid; padding-left: 0.7ex; float: right; padding-bottom: 0.7ex; margin-left: 1ex; border-left: gray 1px solid; padding-top: 0.7ex; border-bottom: gray 1px solid; background-color: white" mode="pages">Manual</categorytree>


style attribute has changed.

Change History (2)

comment:1 Changed 11 years ago by Wiktor Walc

Description: modified (diff)
Summary: Style removed from custom tag in IEStyle attribute changed in IE

Original issue: Style removed from custom tag in IE.

Partially fixed with [1850], leaving opened because cssText property doesn't hold the exact same value as inline style declaration.

comment:2 Changed 11 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Dup of #1737.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy