Opened 11 years ago

Closed 11 years ago

#2242 closed Bug (invalid)

Editor content is corrapted after pressing del in the end of paragraph (FireFox)

Reported by: Irina Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending WorksForMe Cc:

Description

Steps: 1.On the demo set cursor at the end of the text

  1. Hit enter (creating new paragraph)
  2. type something and press del
  3. Content is corrupted

(If before pressing del you press left arrow, then everything will be ok). The same effect can be achived if you just start to backspace your text from the end and when all is deleted press del. Or ctr-A then del or backspace and then del.

FireFox Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 Windows XP

Attachments (2)

FCKEditorErr.doc (122.5 KB) - added by Irina 11 years ago.
word file containing scrinshot
FCKEditorErr.jpg (243.5 KB) - added by Irina 11 years ago.
Screenshot as Jpeg to comment 1

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by Irina

Attachment: FCKEditorErr.doc added

word file containing scrinshot

comment:1 Changed 11 years ago by Michael Osipov

please attach a real screenshot in appropriate quality als jpeg or png

comment:2 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending WorksForMe added

Can you try to disable any realmedia plugin or extension in Firefox?

I've tried to follow your steps but it works fine for me, and the content of your file points to some functions that I've seen previously injected by RealMedia.

comment:3 Changed 11 years ago by Irina

You were right! When i have disabled a RealPlayer Browser Record Plugin 1.0 in my FireFox the problem has gone. If I enable it the problem is here again very stable. It is ok with me but still I wonder how this thing can affect the editor so... .

Changed 11 years ago by Irina

Attachment: FCKEditorErr.jpg added

Screenshot as Jpeg to comment 1

comment:4 Changed 11 years ago by Alfonso Martínez de Lizarrondo

Resolution: invalid
Status: newclosed

So this is another bug in RealPlayer Browser Record Plugin, nothing that we can do about it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy