Opened 11 years ago

Closed 8 years ago

#2505 closed Bug (wontfix)

"Image Properties" popup and long names

Reported by: Peter Koppstein Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Firefox Cc: pkoppstein@…

Description

Context: Image Properties window

When the "Automatic search results" pane includes long names, the thumbnail is pushed over to the right, even to the point that nothing is visible.

Several possible solutions come to mind:

1) allow the user to resize the "Image Properties" popup 2) add horizontal scroll bars to the "Automatic search results" pane, which already has scrollbars 3) don't expand the "Automatic search results" pane at all, and use hovertext to allow the full filename to be seen

The problem can be seen for example using version 2.5 SVN Build 20055.

Thanks!

Change History (5)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Pending WorksForMe added; mediawiki image thumbnail preview popup removed
Summary: The preview in the "Image Properties" popup becomes invisible when search results include long names (MediaWiki):"Image Properties" popup and long names

I was unable to reproduce this problem in my FF3 and IE7 on Vista32.

What browser do you use? Does it work with current SVN?

comment:2 Changed 11 years ago by Peter Koppstein

Cc: pkoppstein@… added
Keywords: works OK in MSIE7 added; Pending WorksForMe removed

I just reinstalled everything and the problem still exists using Firefox 2.0.0.16 with Windows XP. (Using MSIE7, the thumbnails are displayed properly.)

The FCKeditor help window shows: Version 2.5 SVN Build 20325.

To see the problem make sure you have at least one very long file name such as:

Baseline_characteristics_of_the_study_population_aged_12-59_months_in_Balladgarh,_India_1991-1998

The font must also be sufficiently large so that the filename will not fit in the "Automatic search results" pane of the "Image Properties" window.

comment:3 Changed 11 years ago by Peter Koppstein

Keywords: MediaWiki Firefox thumbnail added; works OK in MSIE7 removed

I did not realize that changing the keywords field would apply to the original bug report, so I'm changing this field again.

comment:4 Changed 11 years ago by Artur Formella

Keywords: Confirmed added; MediaWiki thumbnail removed

Finally I confirm this bug. It exists using Firefox 2.0.0.1 (Vista32,XP). FCKEditor version does not matter.

@pkoppstein: Thank you for reporting.

I deleted MediaWiki keyword because we know about that (Component)

I deleted thumbinal keyword because it is problem with <select>

More about keywords you can read here: http://dev.fckeditor.net/wiki/TicketLifeCycle#ConfirmingBugs

comment:5 Changed 8 years ago by Krzysztof Studnik

Resolution: wontfix
Status: confirmedclosed

FCKEditor + MediaWiki is no longer supported

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy