Opened 11 years ago

Closed 11 years ago

#2661 closed Task (fixed)

Make dialog text boxes work in IE6.

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version:
Keywords: Cc:

Description

Two problems right now...

  1. Text boxes that are in initially hidden tab pages are left half-rendered by IE6.
  2. Text boxes would overflow the parent container in standards mode.

Change History (3)

comment:1 Changed 11 years ago by Martin Kou

[2690] fixed the textbox overflow problem in IE6 and IE7.

[2691] is a temporary fix for the half-rendered textboxes in IE6. The cause of those half-rendered textboxes is still not found at this moment. A better fix may be found when the real reason is determined.

comment:2 Changed 11 years ago by Martin Kou

Turns out the fix to #2663 fixes this as well, apparently it is the change from static positioning to absolute positioning of the dialog that caused this bug. So the hack in [2691] is to be removed.

comment:3 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: newclosed

Fixed with [2709].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy