Opened 11 years ago

Closed 11 years ago

#2662 closed Task (fixed)

Make dialog layout work in quirks mode.

Reported by: Martin Kou Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version:
Keywords: Confirmed IE Cc:

Description

Dialogs in the current SVN code of CKEditor 3 don't work under quirks mode.

Change History (3)

comment:1 Changed 11 years ago by Artur Formella

Keywords: Confirmed added

comment:2 Changed 11 years ago by Martin Kou

Keywords: IE added
Status: newassigned

I just found the problem is specific to IE quirks mode only, it's ok in Firefox, Safari and Opera.

comment:3 Changed 11 years ago by Martin Kou

Resolution: fixed
Status: assignedclosed

Fixed with [2707].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy