Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#2975 closed Bug (duplicate)

Blank edit page when extension is enabled (upgraded mediawiki)

Reported by: Lucas Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.6.4
Keywords: Cc: lmolenaar@…

Description

When I enable the extension and press the edit button a blank page is displayed (Firefox 3.0.6) and using IE7 a HTTP 500 error is produced. Workaround is to tick the "Disable rich editor" option on the "My preferences-->misc" page.

I tried updating the editor to the latest version (2.6.4) but that did not resolve my issue.

The extension used to work on < MediaWiki 1.14.0

The following information is displayed on the special:version page: MediaWiki 1.14.0 PHP 5.2.8 (apache2handler) MySQL 5.1.30-community FCKeditor (Version fckeditor/mw-extension $Rev$ 2008)

Attachments (1)

LocalSettings.rar (2.0 KB) - added by Lucas 10 years ago.
Copy of my localSettings.php file

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Lucas

Attachment: LocalSettings.rar added

Copy of my localSettings.php file

comment:1 Changed 10 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Download the latest version of FCKeditor extension here: http://mediawiki.fckeditor.net/ and let me know whether you're still experiencing this problem.

It was probably a duplicate of #2721.

comment:2 Changed 8 years ago by italics

And is a solution found??

I am getting the same issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy