Opened 11 years ago

Closed 11 years ago

#2979 closed Bug (fixed)

Focus issue after inserting table

Reported by: Damian Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM Safari Firefox Confirmed Cc:

Description

When inserting a table at the end of a document it is not possible to navigate past the table to continue entering text.

Steps to reproduce:

  1. Open nightly build. Currently (http://nightly.ckeditor.com/3105/_samples/replacebyclass.html)
  2. Add new line to the existing text in the editor
  3. Add new table with all default values

Expected behavior:
Table is added at the carat position. It is possible to position the carat directly after the table to continue adding text.

Actual behavior:
The table is added as expected. It is not possible to position the carat after the table, making it difficult to continue entering text into the document without having to go into source mode.

Change History (3)

comment:1 Changed 11 years ago by Garry Yao

Keywords: Safari Firefox added

Works for me in IE.

comment:2 Changed 11 years ago by Garry Yao

Keywords: Confirmed added

comment:3 Changed 11 years ago by Garry Yao

Resolution: fixed
Status: newclosed

Fixed along with #3100.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy