Opened 10 years ago

Closed 10 years ago

#3031 closed Bug (fixed)

Toolbar Combos don't work in FF2

Reported by: Damian Owned by: Frederico Caldeira Knabben
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM Confirmed Firefox Review+ Cc:

Description

The combo features do not work in FF2.

Steps to reproduce:

  1. Go to http://nightly.ckeditor.com/3121/_samples/replacebyclass.html
  2. Select one of [Style|Format|Font|Size] Combo

Results in error.

Firebug error:
this.$ has no properties
http://nightly.ckeditor.com/3121/ckeditor.js
Line 11

Attachments (1)

3031.patch (999 bytes) - added by Frederico Caldeira Knabben 10 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Confirmed Firefox added
Priority: NormalHigh

comment:2 Changed 10 years ago by Garry Yao

Owner: set to Garry Yao
Status: newassigned

comment:3 Changed 10 years ago by Garry Yao

Resolution: duplicate
Status: assignedclosed

The one is duplicate of #3174.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: closedreopened

This one has been mistakenly closed as DUP of #3174, but it's actually a different issue. What we have now in FF2 is a total lack of support on displaying the floating panels.

comment:5 Changed 10 years ago by Frederico Caldeira Knabben

Owner: changed from Garry Yao to Frederico Caldeira Knabben
Status: reopenednew

Changed 10 years ago by Frederico Caldeira Knabben

Attachment: 3031.patch added

comment:6 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review? added

comment:7 Changed 10 years ago by Garry Yao

Keywords: Review+ added; Review? removed

comment:8 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: newclosed

Fixed with [3443].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy