Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#3096 closed Bug (duplicate)

FF: Block style: Deleted Text/Inserted Text not working

Reported by: garry.yao Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Firefox Cc:

Description (last modified by garry.yao)

Those two styles doesn't working with the following generated codes, the schema is valid though, maybe it's belong to a bug of FF?

<ins>
<h3 style="color: Blue;">text</h3>
</ins>

If we nested the <ins> inside <h3>, it works fine.

Change History (4)

comment:1 Changed 6 years ago by garry.yao

  • Description modified (diff)

Fix description.

comment:2 Changed 6 years ago by fredck

  • Milestone changed from CKEditor 3.0 to CKEditor 3.x

comment:3 Changed 6 years ago by garry.yao

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3249.

comment:4 Changed 6 years ago by fredck

  • Milestone CKEditor 3.x deleted
Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy