Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3491 closed Bug (worksforme)

[IE] Paste from Word doesn't work

Reported by: Damian Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IBM Pending IE Cc:

Description

Pasting from Word doesn't work in IE. Tested on IE7. Please refer to attached image.

Attachments (1)

pasteFromWordIE.png (22.4 KB) - added by Damian 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Damian

Attachment: pasteFromWordIE.png added

comment:1 Changed 10 years ago by Damian

Tested on latest nightly Ajax sample.

comment:2 Changed 10 years ago by Tobiasz Cudnik

Keywords: Pending added

I'm unable to reproduce it on r3466 using IE 7.0.5730.13.

Can you please provide problematic content ? I've created similar content to that one on the screenshot and Ajax example worked.

comment:3 Changed 10 years ago by Tobiasz Cudnik

Keywords: IE added
Summary: Paste from Word doesn't work in IE[IE] Paste from Word doesn't work

comment:4 Changed 10 years ago by Damian

Resolution: worksforme
Status: newclosed

I am now unable to reproduce this on the latest nightly build also, so closing.

comment:5 Changed 10 years ago by Tobiasz Cudnik

Related to #3514.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy