Opened 10 years ago

Closed 10 years ago

#3640 closed Bug (invalid)

[IE] Dialog button background image incorrect

Reported by: Garry Yao Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: UI : Dialogs Version:
Keywords: Kama Cc:

Description (last modified by Garry Yao)

The background image is not shown in IE6; with incorrect position and color in IE7.

Attachments (2)

IE6.png (673 bytes) - added by Garry Yao 10 years ago.
Screenshot of IE6
IE7.png (2.4 KB) - added by Garry Yao 10 years ago.
Screenshot of IE7

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Garry Yao

Attachment: IE6.png added

Screenshot of IE6

Changed 10 years ago by Garry Yao

Attachment: IE7.png added

Screenshot of IE7

comment:1 Changed 10 years ago by Garry Yao

Description: modified (diff)

comment:2 Changed 10 years ago by Tobiasz Cudnik

Keywords: Pending added
Owner: set to Tobiasz Cudnik
Status: newassigned

Can't reproduce this on IE7. What version is affected ?

comment:3 Changed 10 years ago by Garry Yao

Keywords: Pending removed
Resolution: invalid
Status: assignedclosed

Invalid, IETester problem.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy