Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3652 closed Bug (invalid)

Styles combobox drop down content is blank for the second editor on the page

Reported by: Pavel Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0 Beta 2
Keywords: Pending Cc:

Description

*Steps to reproduce -Add two editors into the page; -Open Styles menu in one of them; -Try to open Styles menu at the another; -Note that drop down is blank for the second editor.

Change History (6)

comment:1 Changed 10 years ago by Tobiasz Cudnik

Keywords: Pending added

On what browser are you experiencing this ? If in IE, then it's possibly related to #3549. Can't reproduce on FF3 (using trunk).

comment:2 in reply to:  1 Changed 10 years ago by Pavel

Replying to tobiasz.cudnik:

On what browser are you experiencing this ? If in IE, then it's possibly related to #3549. Can't reproduce on FF3 (using trunk).

I used CKEditor nightly build. Browser FF3(Win).

comment:3 Changed 10 years ago by Artur Formella

Isn't it connected with #3298? CKEditor 3.0 Beta 2 was released before this ticket.

You probably tried the demo. Our nightly is on http://nightly.ckeditor.com/ - could you try it and tell us if it works?

comment:4 in reply to:  3 Changed 10 years ago by Pavel

Replying to arczi:

Isn't it connected with #3298? CKEditor 3.0 Beta 2 was released before this ticket.

You probably tried the demo. Our nightly is on http://nightly.ckeditor.com/ - could you try it and tell us if it works?

Yes, it works correctly now. Thanks.

comment:5 Changed 10 years ago by Artur Formella

Resolution: invalid
Status: newclosed

comment:6 Changed 10 years ago by Artur Formella

Milestone: CKEditor 3.0
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy