Opened 8 years ago

Closed 8 years ago

#3658 closed Bug (fixed)

[IE6] Editor document has horizontal scrollbar on long lines

Reported by: Garry Yao Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Confirmed IE Review+ Cc:

Description

Open the attached sample page for reproducing.

Attachments (3)

long_lines_sample.html (4.8 KB) - added by Garry Yao 8 years ago.
sample page as TC
IE6.png (24.6 KB) - added by Garry Yao 8 years ago.
Screenshot of IE6
3658.patch (1.5 KB) - added by Tobiasz Cudnik 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Garry Yao

Attachment: long_lines_sample.html added

sample page as TC

Changed 8 years ago by Garry Yao

Attachment: IE6.png added

Screenshot of IE6

comment:1 Changed 8 years ago by Tobiasz Cudnik

Keywords: IE added
Owner: set to Tobiasz Cudnik
Status: newassigned

Changed 8 years ago by Tobiasz Cudnik

Attachment: 3658.patch added

comment:2 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review? added

Used same fix as in V2.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

Please add some comments to the fix, specifying the reason why having that entry in the CSS, including the ticket number.

comment:4 Changed 8 years ago by Tobiasz Cudnik

Fixed with [3784].

comment:5 Changed 8 years ago by Tobiasz Cudnik

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy