Opened 10 years ago

Closed 10 years ago

#3797 closed Bug (duplicate)

Anchors changes are not saved

Reported by: Frederico Caldeira Knabben Owned by: Martin Kou
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed 3.0RC Cc:

Description

  1. Load the following HTML:
<p>AAA <a name="Test"></a> BBB</p>
  1. Right click the anchor and select "Edit Anchor".
  1. Change the name to "Changed".

Nothing will be changed in the source view.

Change History (3)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: 3.0RC added

comment:2 Changed 10 years ago by Martin Kou

Owner: set to Martin Kou
Status: newassigned

comment:3 Changed 10 years ago by Martin Kou

Resolution: duplicate
Status: assignedclosed

This is a dup of #3796, this is a regression bug caused by the newly added _cke_saved_name attribute in the htmldataprocessor plugin.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy