Opened 13 years ago

Closed 13 years ago

#3854 closed Bug (duplicate)

Skin loader bug

Reported by: jonathanc Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (CKEditor) - OLD
Keywords: hasPatch Cc:

Description

Skins are not initialized correctly if they are included in the packed ckeditor.js.

Attachments (1)

3854.patch (470 bytes) - added by jonathanc 13 years ago.

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by jonathanc

Attachment: 3854.patch added

comment:1 Changed 13 years ago by jonathanc

Example problem: since init is not being called, the kama skin js never extends the editor to have get/setUiColor functions.

comment:2 Changed 13 years ago by Josh Nisly

Resolution: duplicate
Status: newclosed

This is a duplicate of #3702.

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy