Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3916 closed Bug (fixed)

Maximize does not enlarge editor width when width is set.

Reported by: Martin Kou Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Oracle Review+ Confirmed Cc: Senthil

Description

To reproduce:

  1. Set config.width to a fixed number in config.js.
  2. Open replacebyclass.html.
  3. Press Maximize button.
  4. The editor does not fill the screen horizontally.

Attachments (1)

3916.patch (3.5 KB) - added by Tobiasz Cudnik 8 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 8 years ago by Tobiasz Cudnik

Owner: changed from Martin Kou to Tobiasz Cudnik
Status: newassigned

comment:2 Changed 8 years ago by Martin Kou

btw this ticket also concerns the office2003 and v2 skins - Oracle is using the office2003 skin.

Changed 8 years ago by Tobiasz Cudnik

Attachment: 3916.patch added

comment:3 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review? Confirmed added

Issue was caused by new DOM structure introduced in Kama skin.

comment:4 Changed 8 years ago by Martin Kou

Keywords: Review+ added; Review? removed

comment:5 Changed 8 years ago by Tobiasz Cudnik

Resolution: fixed
Status: assignedclosed

Fixed with [3852].

comment:6 Changed 8 years ago by Frederico Caldeira Knabben

#3931 has been marked as DUP.

comment:7 Changed 8 years ago by Frederico Caldeira Knabben

#4258 has been marked as DUP.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy