Opened 10 years ago

Closed 9 years ago

#4043 closed Bug (fixed)

[Opera] Special Characters and Smiles are not keyboard accessible

Reported by: Artur Formella Owned by:
Priority: Normal Milestone:
Component: Accessibility Version: 3.4.1
Keywords: Opera Cc: Hallvord R. M. Steen (Opera Software)

Description

Characters in Special Characters dialog are not keyboard accessible.

Similar issue with Smiles.

Change History (9)

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.x

Milestone CKEditor 3.x deleted

comment:2 Changed 9 years ago by Krzysztof Studnik

Status: newconfirmed

Opera 10.61.3484, CKE 3.4.1 Trunk , connected with #4531

comment:3 Changed 9 years ago by Krzysztof Studnik

Summary: [Opera] Special Characters and Smiles are not keyboard accessibleSpecial Characters and Smiles are not keyboard accessible
Version: 3.4.1 (SVN - trunk)

comment:4 Changed 9 years ago by Garry Yao

Milestone: CKEditor 3.4.2

root cause shared with #4044.

comment:5 Changed 9 years ago by Garry Yao

Summary: Special Characters and Smiles are not keyboard accessible[Opera] Special Characters and Smiles are not keyboard accessible

comment:6 Changed 9 years ago by Garry Yao

Milestone: CKEditor 3.4.2

As explained on #4044, we're not able to providing any fix right now.

comment:7 Changed 9 years ago by Garry Yao

Cc: Hallvord R. M. Steen (Opera Software) added

comment:8 Changed 9 years ago by Hallvord R. M. Steen (Opera Software)

This seems to work fine in 11.10

comment:9 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: confirmedclosed

Expired on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy