Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4170 closed New Feature (duplicate)

Create separate package with documentation

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: Project : CKPackager Version:
Keywords: Cc:

Description

During the release, _docs should be compressed into a separate file to reduce the size of a final file.

Attachments (2)

4170.patch (451 bytes) - added by Wiktor Walc 10 years ago.
4170_ckreleaser.patch (5.1 KB) - added by Wiktor Walc 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Wiktor Walc

Attachment: 4170.patch added

Changed 10 years ago by Wiktor Walc

Attachment: 4170_ckreleaser.patch added

comment:1 Changed 10 years ago by Wiktor Walc

Keywords: Review? added

comment:2 Changed 10 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Duplicate of #4167.

comment:3 Changed 10 years ago by Wiktor Walc

Keywords: Review? removed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy