Opened 10 years ago

Closed 10 years ago

#4169 closed Bug (fixed)

[safari3] plugins/list TCs are broken

Reported by: Garry Yao Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.0
Component: QA Version:
Keywords: Safari Confirmed Review+ Cc:

Description

We need always force selection change fire when emulate editor selection.

Attachments (2)

4169.patch (1.1 KB) - added by Garry Yao 10 years ago.
4169_2.patch (1.6 KB) - added by Garry Yao 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Garry Yao

Attachment: 4169.patch added

comment:1 Changed 10 years ago by Garry Yao

Keywords: Review? added
Owner: set to Garry Yao
Status: newassigned

Due to another bug of #4129, to have the TCs works, you need also include the patch of it.

Changed 10 years ago by Garry Yao

Attachment: 4169_2.patch added

comment:2 Changed 10 years ago by Garry Yao

The reason is something different that turns out that safari3 need some time to gain the editor focus.

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Review+ added; Review? removed

comment:4 Changed 10 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [4038].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy