Opened 8 years ago

Closed 8 years ago

#4274 closed Bug (fixed)

Problem in codesample DIVREPLACE

Reported by: Christian Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.1
Component: General Version: 3.0 RC
Keywords: Confirmed Review+ Cc:

Description

When you dobbel-click a div it opens CKeditor, but if you then open a dialog in CKeditor and dobbel-click in a text-field there it opens a new CKeditor in that very field.

Attachments (1)

4274.patch (503 bytes) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by Garry Yao

Keywords: Confirmed added
Owner: set to Garry Yao
Status: newassigned

The cause of this bug similar with what at #4269, where we should properly guard the event target to the desired elements.

Changed 8 years ago by Garry Yao

Attachment: 4274.patch added

comment:2 Changed 8 years ago by Garry Yao

Keywords: Review? added

comment:3 Changed 8 years ago by Tobiasz Cudnik

Keywords: Review+ added; Review? removed

comment:4 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [4169].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy