Opened 9 years ago

Closed 9 years ago

#4608 closed Bug (fixed)

Text next to Flash object is missing after save.

Reported by: Joe Kavanagh Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.1
Component: General Version: 3.0
Keywords: IBM Confirmed Firefox Cc: damian.chojna@…

Description (last modified by Frederico Caldeira Knabben)

Using ajax sample.

  1. Create an editor instance.
  2. Click on the Flash button to open the Flash dialog.
  3. Enter the URL for the flash object, and click OK.
  4. Enter some text next to the flash object.
  5. Click the Remove Editor button.
  6. Click the Create Editor button.
  7. Right click on the flash object and select Flash Properties.
  8. Update a property in the General or Properties tabs, and click OK.
  9. Click the Remove Editor button.

The text next to the flash object is now missing. Click the Create Editor button. The text does not appear within the editor.

Attachments (2)

flash1.bmp (765.5 KB) - added by Joe Kavanagh 9 years ago.
flash2.bmp (906.7 KB) - added by Joe Kavanagh 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Description: modified (diff)

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Pending added

I've tried to reproduce it with IE8 with not lucky. Where exactly should the text be place? A screenshot could help.

Changed 9 years ago by Joe Kavanagh

Attachment: flash1.bmp added

Changed 9 years ago by Joe Kavanagh

Attachment: flash2.bmp added

comment:3 Changed 9 years ago by Joe Kavanagh

This bug occurs in Firefox, not IE as was first reported. I have attached a two screenshot. The first shows the Flash object and the text beside it when first inserted into the edior. The second shows the text missing when the editor is removed and created again.

comment:4 Changed 9 years ago by Frederico Caldeira Knabben

Keywords: Confirmed Firefox added; Pending removed
Summary: [IE] Text next to Flash object is missing after save.Text next to Flash object is missing after save.

Confirmed with FF. Ok with IE.

comment:5 Changed 9 years ago by Garry Yao

Owner: set to Garry Yao
Status: newassigned

Supposed to be fixed by #4609.

comment:6 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Confirmed to be fixed by #4609.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy