Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4715 closed Bug (duplicate)

Image dialog requests HTML page

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.0.1
Keywords: Confirmed Review? Cc:

Description

Steps to reproduce:

  • Launch some tool to trace HTTP requests.
  • Open http://example.com/ckeditor/_samples/replacebyclass.html (or any other page with CKEditor).
  • Open image dialog.

Requested files:

  • http://example.com/ckeditor/_samples/ <- this one should not be requested at all
  • http://example.com/ckeditor/skins/kama/dialog.css?t=99GE
  • http://example.com/ckeditor/skins/kama/images/mini.gif

Confirmed at least on IE8.

Attachments (1)

4715.patch (1.7 KB) - added by Wiktor Walc 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Wiktor Walc

Attachment: 4715.patch added

comment:1 Changed 9 years ago by Wiktor Walc

Keywords: Review? added

It seems that the problem is in empty "src" attribute.

An alternative to removing it would be setting "src" to something like CKEDITOR.basePath + 'images/spacer.gif', but this way we would have another HTTP request.

comment:2 Changed 9 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: newclosed

DUP of #4707

comment:3 Changed 9 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.2
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy